Ingest of Resource changes to Fragments is paused
Incident Report for Inrupt
Resolved
We have confirmed the fix has resolved the issue and that the pending queue has been processed. New items are being smoothly processed as usual. Apologies for the interruption. We will conduct an internal review of this incident.
Posted Jul 29, 2022 - 15:46 UTC
Monitoring
The fix has been deployed and we are now monitoring it to ensure the queue is being processed. All Resource change notifications in the queue will be processed, they were not lost.
Posted Jul 29, 2022 - 15:22 UTC
Identified
The cause has been identified and a fix is being built.
Posted Jul 29, 2022 - 14:01 UTC
Investigating
Changes to Resources are not being reflected in the Fragments service since 11:36UTC.

Our team are investigating and currently examining potential fixes.
Posted Jul 29, 2022 - 13:36 UTC