PodSpaces is not accessible
Incident Report for Inrupt
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 14:17 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 14:02 UTC
Update
PodSpaces is back and now accessible. We are continuing to monitor it.
Posted Jul 24, 2024 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 13:40 UTC
Investigating
We are currently investigating this issue.
Posted Jul 24, 2024 - 13:39 UTC
This incident affected: Pod Spaces Services (Pod Spaces Authorization, Pod Spaces Fragments, Pod Spaces Fragments-Indexer, Pod Spaces Provisioning, Pod Spaces Storage, Pod Spaces User Managed Access (UMA), Pod Spaces Verifiable Credentials (VC), Pod Spaces WebID, Pod Spaces Welcome, Pod Spaces Login, Pod Spaces Notifications, Pod Spaces Permissions, Pod Spaces Websocket).