Delays are currently being experienced against Fragments Query responses during database migration
Incident Report for Inrupt
Resolved
The database migration has been completed and response times from Fragments Query have returned to normal.
Posted Jun 08, 2023 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 12:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2023 - 12:07 UTC
This incident affected: Pod Spaces Services (Pod Spaces Fragments, Pod Spaces Fragments-Indexer).