Intermittent request failures on Pod Spaces
Incident Report for Inrupt
Resolved
Our extensive monitoring is now showing that all parts of the system are behaving as expected.

Apologies for any inconvenience caused by the temporary degradation.
Posted Jun 11, 2021 - 00:18 UTC
Monitoring
Our technology provider has corrected their network and now we are seeing our services are fully restored.

We will continue to monitor the behaviour and post another update soon.
Posted Jun 10, 2021 - 23:43 UTC
Identified
Approximately 10% of calls are timing out due to an issue with one of our technology provider's networks.

We are investigating and implementing workarounds.

In the meantime, retrying requests will generally work.
Posted Jun 10, 2021 - 22:52 UTC