There is currently a delay indexing Pod contents
Incident Report for Inrupt
Resolved
The fragments ingest pipeline is now operating smoothly as usual.
Posted Mar 26, 2024 - 19:25 UTC
Monitoring
We have deployed a fix to allow ingest to resume and are now monitoring it's progress.
Posted Mar 26, 2024 - 19:07 UTC
Identified
We are reviewing approaches to unblock the index
Posted Mar 26, 2024 - 18:58 UTC
Investigating
We are working to resolve the issue
Posted Mar 26, 2024 - 18:49 UTC
This incident affected: Pod Spaces Services (Pod Spaces Fragments-Indexer).